pollstR: R client for the Huffpost Pollster API

An R interface to the Huffington Post Pollster API, which provides programmatic interface to political polls.

Version: 1.1.0
Depends: R (≥ 3.0.3)
Imports: httr, plyr, jsonlite
Suggests: knitr, dplyr, ggplot2, testthat
Published: 2014-08-18
Author: Jeffrey B. Arnold [aut, cre], Thomas J. Leeper [aut]
Maintainer: Jeffrey B. Arnold <jeffrey.arnold at gmail.com>
BugReports: https://github.com/rOpenGov/pollstR/issues
License: GPL-2
URL: https://github.com/rOpenGov/pollstR
NeedsCompilation: no
Citation: pollstR citation info
Materials: NEWS
CRAN checks: pollstR results

Downloads:

Reference manual: pollstR.pdf
Vignettes: Introduction to pollstR
Package source: pollstR_1.1.0.tar.gz
Windows binaries: r-devel: pollstR_1.1.0.zip, r-release: pollstR_1.1.0.zip, r-oldrel: pollstR_1.1.0.zip
OS X Snow Leopard binaries: r-release: pollstR_1.1.0.tgz, r-oldrel: not available
OS X Mavericks binaries: r-release: pollstR_1.1.0.tgz
Old sources: pollstR archive