CRAN Package Check Results for Package GSIF

Last updated on 2015-02-05 23:50:25.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4-4 6.10 87.14 93.24 OK
r-devel-linux-x86_64-debian-gcc 0.4-4 5.85 82.46 88.30 OK
r-devel-linux-x86_64-fedora-clang 0.4-4 190.25 OK
r-devel-linux-x86_64-fedora-gcc 0.4-4 188.49 OK
r-devel-osx-x86_64-clang 0.4-4 164.22 OK
r-devel-windows-ix86+x86_64 0.4-4 22.00 123.00 145.00 OK
r-patched-linux-x86_64 0.4-4 9.01 119.50 128.51 OK
r-patched-solaris-sparc 0.4-4 1421.90 OK
r-patched-solaris-x86 0.4-4 377.30 OK
r-release-linux-ix86 0.4-4 9.90 137.95 147.86 OK
r-release-linux-x86_64 0.4-4 8.98 116.38 125.36 OK
r-release-osx-x86_64-mavericks 0.4-4 ERROR
r-release-osx-x86_64-snowleopard 0.4-4 ERROR
r-release-windows-ix86+x86_64 0.4-4 43.00 188.00 231.00 OK
r-oldrel-windows-ix86+x86_64 0.4-4 28.00 193.00 221.00 OK

Check Details

Version: 0.4-4
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘rgdal’ ‘aqp’ ‘plotKML’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-release-osx-x86_64-mavericks

Version: 0.4-4
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘aqp’ ‘plotKML’
    
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavor: r-release-osx-x86_64-snowleopard