CRAN Package Check Results for Maintainer ‘Emmanuel Paradis <Emmanuel.Paradis at ird.fr>’

Last updated on 2015-04-24 23:47:02.

Package ERROR WARN NOTE OK
ape 14
coalescentMCMC 1 13
pegas 5 9

Package ape

Current CRAN status: NOTE: 14

Version: 3.2
Check: dependencies in R code
Result: NOTE
    'library' or 'require' calls in package code:
     ‘expm’ ‘gee’
     Please use :: or requireNamespace() instead.
     See section 'Suggested packages' in the 'Writing R Extensions' manual.
Flavors: r-devel-linux-x86_64-debian-gcc, r-devel-windows-ix86+x86_64, r-patched-linux-x86_64, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Package coalescentMCMC

Current CRAN status: ERROR: 1, OK: 13

Package pegas

Current CRAN status: ERROR: 5, OK: 9