CRAN Package Check Results for Package doMPI

Last updated on 2015-11-20 00:47:17.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-gcc 0.2.1 1.40 16.05 17.45 OK
r-devel-linux-x86_64-fedora-clang 0.2.1 26.95 OK
r-devel-linux-x86_64-fedora-gcc 0.2.1 24.97 OK
r-devel-osx-x86_64-clang 0.2.1 30.34 OK
r-patched-linux-x86_64 0.2.1 1.08 17.26 18.34 OK
r-patched-solaris-sparc 0.2.1 163.20 OK
r-patched-solaris-x86 0.2.1 39.90 OK
r-release-linux-x86_64 0.2.1 1.22 19.55 20.78 OK
r-release-osx-x86_64-mavericks 0.2.1 ERROR

Check Details

Version: 0.2.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rmpi’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64-mavericks