CRAN Package Check Results for Package pedometrics

Last updated on 2016-10-25 23:47:46.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6-6 7.38 26.31 33.69 OK
r-devel-linux-x86_64-debian-gcc 0.6-6 6.95 25.17 32.12 OK
r-devel-linux-x86_64-fedora-clang 0.6-6 64.28 OK
r-devel-linux-x86_64-fedora-gcc 0.6-6 60.93 OK
r-devel-windows-ix86+x86_64 0.6-6 40.00 77.00 117.00 OK
r-patched-linux-x86_64 0.6-6 6.12 24.31 30.43 OK
r-patched-solaris-sparc 0.6-6 324.80 ERROR
r-patched-solaris-x86 0.6-6 66.20 ERROR
r-release-linux-x86_64 0.6-6 6.16 24.65 30.81 OK
r-release-osx-x86_64-mavericks 0.6-6 ERROR
r-release-windows-ix86+x86_64 0.6-6 26.00 55.00 81.00 OK
r-oldrel-windows-ix86+x86_64 0.6-6 37.00 95.00 132.00 OK

Check Details

Version: 0.6-6
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘geoR’ ‘georob’
Flavors: r-patched-solaris-sparc, r-patched-solaris-x86

Version: 0.6-6
Check: Rd cross-references
Result: NOTE
    Packages unavailable to check Rd xrefs: ‘geoR’, ‘RandomFields’, ‘georob’
Flavors: r-patched-solaris-sparc, r-patched-solaris-x86

Version: 0.6-6
Check: examples
Result: ERROR
    Running examples in ‘pedometrics-Ex.R’ failed
    The error most likely occurred in:
    
    > ### Name: vgmICP
    > ### Title: Initial covariance parameters (ICP)
    > ### Aliases: vgmICP
    >
    > ### ** Examples
    >
    > data(meuse, package = "sp")
    > icp <- vgmICP(z = log(meuse$copper), coords = meuse[, 1:2])
    Error: Package(s) needed for this function to work but notinstalled: georob geoR
    Execution halted
Flavors: r-patched-solaris-sparc, r-patched-solaris-x86

Version: 0.6-6
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘georob’ ‘spsurvey’
Flavor: r-release-osx-x86_64-mavericks

Version: 0.6-6
Check: dependencies in R code
Result: NOTE
    Invalid MIT-MAGIC-COOKIE-1 key
Flavor: r-release-osx-x86_64-mavericks

Version: 0.6-6
Check: Rd cross-references
Result: NOTE
    Packages unavailable to check Rd xrefs: ‘spsurvey’, ‘georob’
Flavor: r-release-osx-x86_64-mavericks

Version: 0.6-6
Check: examples
Result: ERROR
    Running examples in ‘pedometrics-Ex.R’ failed
    The error most likely occurred in:
    
    > ### Name: vgmICP
    > ### Title: Initial covariance parameters (ICP)
    > ### Aliases: vgmICP
    >
    > ### ** Examples
    >
    > data(meuse, package = "sp")
    > icp <- vgmICP(z = log(meuse$copper), coords = meuse[, 1:2])
    Invalid MIT-MAGIC-COOKIE-1 keyWarning in fun(libname, pkgname) : couldn't connect to display ":0"
    Error: Package(s) needed for this function to work but notinstalled: georob
    Execution halted
Flavor: r-release-osx-x86_64-mavericks