CRAN Package Check Results for Package textstem

Last updated on 2017-12-20 00:47:23 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.2 0.71 23.84 24.55 OK
r-devel-linux-x86_64-debian-gcc 0.1.2 OK
r-devel-linux-x86_64-fedora-clang 0.1.2 32.91 NOTE
r-devel-linux-x86_64-fedora-gcc 0.1.2 34.16 NOTE
r-devel-windows-ix86+x86_64 0.1.2 3.00 36.00 39.00 OK
r-patched-linux-x86_64 0.1.2 0.70 25.53 26.23 OK
r-patched-solaris-x86 0.1.2 45.60 OK
r-release-linux-x86_64 0.1.2 0.80 25.86 26.66 OK
r-release-windows-ix86+x86_64 0.1.2 2.00 33.00 35.00 OK
r-release-osx-x86_64 0.1.2 OK
r-oldrel-windows-ix86+x86_64 0.1.2 8.00 6.00 14.00 ERROR
r-oldrel-osx-x86_64 0.1.2 ERROR

Check Details

Version: 0.1.2
Check: DESCRIPTION meta-information
Result: NOTE
    Dependence on R version ‘3.3.2’ not with patchlevel 0
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 0.1.2
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: 'quanteda'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavors: r-oldrel-windows-ix86+x86_64, r-oldrel-osx-x86_64