CRAN Package Check Results for Package demography

Last updated on 2018-02-25 00:48:36 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.20 8.05 134.17 142.22 OK
r-devel-linux-x86_64-debian-gcc 1.20 7.58 103.05 110.63 OK
r-devel-linux-x86_64-fedora-clang 1.20 177.24 OK
r-devel-linux-x86_64-fedora-gcc 1.20 176.20 OK
r-devel-windows-ix86+x86_64 1.20 21.00 187.00 208.00 OK
r-patched-linux-x86_64 1.20 8.55 137.94 146.49 OK
r-patched-solaris-x86 1.20 240.70 OK
r-release-linux-x86_64 1.20 9.24 137.97 147.21 OK
r-release-windows-ix86+x86_64 1.20 24.00 207.00 231.00 OK
r-release-osx-x86_64 1.20 OK
r-oldrel-windows-ix86+x86_64 1.19 21.00 187.00 208.00 OK
r-oldrel-osx-x86_64 1.20 ERROR

Check Details

Version: 1.20
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘ftsa’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64