CRAN Package Check Results for Package dataMaid

Last updated on 2018-04-29 01:46:41 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.0 5.43 56.21 61.64 OK
r-devel-linux-x86_64-debian-gcc 1.1.0 4.62 46.18 50.80 OK
r-devel-linux-x86_64-fedora-clang 1.1.0 74.08 OK
r-devel-linux-x86_64-fedora-gcc 1.1.0 71.10 OK
r-devel-windows-ix86+x86_64 1.1.0 14.00 105.00 119.00 OK
r-patched-linux-x86_64 1.1.0 4.91 54.69 59.60 OK
r-patched-solaris-x86 1.1.0 96.70 WARN
r-release-linux-x86_64 1.1.0 5.41 56.31 61.72 OK
r-release-windows-ix86+x86_64 1.1.0 14.00 105.00 119.00 OK
r-release-osx-x86_64 1.1.0 WARN
r-oldrel-windows-ix86+x86_64 1.1.0 9.00 80.00 89.00 OK
r-oldrel-osx-x86_64 1.1.0 WARN

Check Details

Version: 1.1.0
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) and/or pandoc-citeproc not available. Falling back to R Markdown v1.
    sh: whoami: not found
    sh: git: not found
    Error in fallback_or_stop(fallback, "Cannot determine full name") :
     Cannot determine full name
    Data report generation is finished. Please wait while your output file is being rendered.
    Quitting from lines 729-768 (extending_dataMaid.Rmd)
    Error: processing vignette 'extending_dataMaid.Rmd' failed with diagnostics:
    pandoc version 1.12.3 or higher is required and was not found (see the help page ?rmarkdown::pandoc_available).
    Execution halted
Flavor: r-patched-solaris-x86

Version: 1.1.0
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) and/or pandoc-citeproc not available. Falling back to R Markdown v1.
    Data report generation is finished. Please wait while your output file is being rendered.
    Quitting from lines 729-768 (extending_dataMaid.Rmd)
    Error: processing vignette 'extending_dataMaid.Rmd' failed with diagnostics:
    pandoc version 1.12.3 or higher is required and was not found (see the help page ?rmarkdown::pandoc_available).
    Execution halted
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64