CRAN Package Check Results for Package pbdMPI

Last updated on 2018-05-14 01:46:51 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3-5 14.88 3.22 18.10 ERROR
r-devel-linux-x86_64-debian-gcc 0.3-5 10.27 3.00 13.27 ERROR
r-devel-linux-x86_64-fedora-clang 0.3-5 77.40 WARN
r-devel-linux-x86_64-fedora-gcc 0.3-5 73.55 WARN
r-devel-windows-ix86+x86_64 0.3-5 121.00 74.00 195.00 OK
r-patched-linux-x86_64 0.3-5 13.72 47.03 60.75 WARN
r-patched-solaris-x86 0.3-5 109.30 WARN
r-release-linux-x86_64 0.3-5 12.58 46.63 59.21 WARN
r-release-windows-ix86+x86_64 0.3-5 121.00 74.00 195.00 OK
r-release-osx-x86_64 0.3-5 ERROR
r-oldrel-windows-ix86+x86_64 0.3-5 82.00 94.00 176.00 OK
r-oldrel-osx-x86_64 0.3-5 ERROR

Check Details

Version: 0.3-5
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-release-osx-x86_64, r-oldrel-osx-x86_64

Version: 0.3-5
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Error in texi2dvi(file = file, pdf = TRUE, clean = clean, quiet = quiet, :
     Running 'texi2dvi' on 'pbdMPI-guide.tex' failed.
    LaTeX errors:
    ! Package inputenc Error: Invalid UTF-8 byte sequence.
    
    See the inputenc package documentation for explanation.
    Type H <return> for immediate help.
     ...
    ! Package inputenc Error: Invalid UTF-8 byte 146.
    
    See the inputenc package documentation for explanation.
    Type H <return> for immediate help.
     ...
    Calls: buildVignettes -> texi2pdf -> texi2dvi
    Execution halted
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-linux-x86_64, r-patched-solaris-x86, r-release-linux-x86_64

Version: 0.3-5
Check: package dependencies
Result: NOTE
    Package which this enhances but not available for checking: ‘pbdPROF’
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64