CRAN Package Check Results for Package gromovlab

Last updated on 2018-07-17 01:47:05 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.7-6 1.98 29.16 31.14 OK
r-devel-linux-x86_64-debian-gcc 0.7-6 1.89 25.29 27.18 OK
r-devel-linux-x86_64-fedora-clang 0.7-6 40.48 OK
r-devel-linux-x86_64-fedora-gcc 0.7-6 36.66 OK
r-devel-windows-ix86+x86_64 0.7-6 7.00 72.00 79.00 OK
r-patched-linux-x86_64 0.7-6 1.69 28.63 30.32 OK
r-patched-solaris-x86 0.7-6 59.70 OK
r-release-linux-x86_64 0.7-6 1.60 29.06 30.66 OK
r-release-windows-ix86+x86_64 0.7-6 7.00 64.00 71.00 OK
r-release-osx-x86_64 0.7-6 ERROR
r-oldrel-windows-ix86+x86_64 0.7-6 5.00 62.00 67.00 OK
r-oldrel-osx-x86_64 0.7-6 ERROR

Check Details

Version: 0.7-6
Check: package dependencies
Result: ERROR
    Package required but not available: ‘glpkAPI’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64