CRAN Package Check Results for Package metagear

Last updated on 2019-01-15 00:46:34 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4 11.68 129.81 141.49 OK
r-devel-linux-x86_64-debian-gcc 0.4 9.90 107.40 117.30 OK
r-devel-linux-x86_64-fedora-clang 0.4 194.59 OK
r-devel-linux-x86_64-fedora-gcc 0.4 187.01 OK
r-devel-windows-ix86+x86_64 0.4 18.00 125.00 143.00 OK
r-patched-linux-x86_64 0.4 11.46 125.20 136.66 NOTE
r-patched-solaris-x86 0.4 265.50 OK
r-release-linux-x86_64 0.4 12.56 128.56 141.12 NOTE
r-release-windows-ix86+x86_64 0.4 28.00 116.00 144.00 OK
r-release-osx-x86_64 0.4 ERROR
r-oldrel-windows-ix86+x86_64 0.4 18.00 141.00 159.00 OK
r-oldrel-osx-x86_64 0.4 ERROR

Check Details

Version: 0.4
Check: DESCRIPTION meta-information
Result: NOTE
    Dependence on R version ‘3.3.2’ not with patchlevel 0
Flavors: r-patched-linux-x86_64, r-release-linux-x86_64

Version: 0.4
Check: package dependencies
Result: ERROR
    Package required but not available: ‘gWidgetsRGtk2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64