CRAN Package Check Results for Package munsellinterpol

Last updated on 2019-01-15 00:46:36 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1-3 3.87 309.07 312.94 OK
r-devel-linux-x86_64-debian-gcc 2.1-3 4.06 229.71 233.77 OK
r-devel-linux-x86_64-fedora-clang 2.1-3 348.47 OK
r-devel-linux-x86_64-fedora-gcc 2.1-3 328.08 OK
r-devel-windows-ix86+x86_64 2.1-3 7.00 381.00 388.00 OK
r-patched-linux-x86_64 2.1-3 3.50 297.81 301.31 OK
r-patched-solaris-x86 2.1-3 391.70 WARN
r-release-linux-x86_64 2.1-3 3.79 297.47 301.26 OK
r-release-windows-ix86+x86_64 2.1-3 10.00 298.00 308.00 OK
r-release-osx-x86_64 2.1-3 WARN
r-oldrel-windows-ix86+x86_64 2.1-3 5.00 295.00 300.00 OK
r-oldrel-osx-x86_64 2.1-3 WARN

Check Details

Version: 2.1-3
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) and/or pandoc-citeproc not available. Falling back to R Markdown v1.
    Loading required package: geometry
    Loading required package: magic
    Loading required package: abind
    Loading required package: rootSolve
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) and/or pandoc-citeproc not available. Falling back to R Markdown v1.
    Quitting from lines 252-268 (munsellinterpol-guide.Rmd)
    Error: processing vignette 'munsellinterpol-guide.Rmd' failed with diagnostics:
    `render_flextable` needs to be used as a renderer for a knitr/rmarkdown R code chunk (render by rmarkdown)
    Execution halted
Flavor: r-patched-solaris-x86

Version: 2.1-3
Check: re-building of vignette outputs
Result: WARN
    Error in re-building vignettes:
     ...
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) and/or pandoc-citeproc not available. Falling back to R Markdown v1.
    Loading required package: geometry
    Loading required package: magic
    Loading required package: abind
    Loading required package: rootSolve
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) and/or pandoc-citeproc not available. Falling back to R Markdown v1.
    xyYfromXYZ(). WARN . 1 of 11 XYZ vectors could not be transformed.
    adaptxyY.CAT(). DEBUG. 11 neutrals (of 11) given special treatment.
    xyYfromXYZ(). WARN . 1 of 11 XYZ vectors could not be transformed.
    adaptxyY.CAT(). DEBUG. 11 neutrals (of 11) given special treatment.
    spacesXYZ::XYZfromxyY(). WARN . 7 of 93 xyY vectors could not be transformed.
    spacesXYZ::XYZfromxyY(). WARN . 7 of 93 xyY vectors could not be transformed.
    spacesXYZ::XYZfromxyY(). WARN . 7 of 93 xyY vectors could not be transformed.
    Quitting from lines 252-268 (munsellinterpol-guide.Rmd)
    Error: processing vignette 'munsellinterpol-guide.Rmd' failed with diagnostics:
    `render_flextable` needs to be used as a renderer for a knitr/rmarkdown R code chunk (render by rmarkdown)
    Execution halted
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64