CRAN Package Check Results for Package KScorrect

Last updated on 2020-01-20 01:50:25 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.0 3.13 29.73 32.86 OK
r-devel-linux-x86_64-debian-gcc 1.4.0 2.35 22.91 25.26 OK
r-devel-linux-x86_64-fedora-clang 1.4.0 39.44 OK
r-devel-linux-x86_64-fedora-gcc 1.4.0 39.85 OK
r-devel-windows-ix86+x86_64 1.4.0 8.00 63.00 71.00 OK
r-devel-windows-ix86+x86_64-gcc8 1.4.0 7.00 44.00 51.00 OK
r-patched-linux-x86_64 1.4.0 2.40 27.02 29.42 OK
r-patched-solaris-x86 1.4.0 53.60 OK
r-release-linux-x86_64 1.4.0 2.39 26.73 29.12 OK
r-release-windows-ix86+x86_64 1.4.0 8.00 43.00 51.00 OK
r-release-osx-x86_64 1.4.0 OK
r-oldrel-windows-ix86+x86_64 1.2.4 10.00 55.00 65.00 OK
r-oldrel-osx-x86_64 1.4.0 ERROR

Check Details

Version: 1.4.0
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘parallel’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64