CRAN Package Check Results for Package statVisual

Last updated on 2020-01-20 01:50:36 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.9 16.41 200.83 217.24 OK
r-devel-linux-x86_64-debian-gcc 1.1.9 14.95 148.02 162.97 OK
r-devel-linux-x86_64-fedora-clang 1.1.9 250.71 WARN
r-devel-linux-x86_64-fedora-gcc 1.1.9 253.44 NOTE
r-devel-windows-ix86+x86_64 1.1.9 73.00 287.00 360.00 OK
r-devel-windows-ix86+x86_64-gcc8 1.1.9 42.00 290.00 332.00 OK
r-patched-linux-x86_64 1.1.9 14.51 169.26 183.77 OK
r-patched-solaris-x86 1.1.9 299.10 NOTE
r-release-linux-x86_64 1.1.9 15.17 170.91 186.08 OK
r-release-windows-ix86+x86_64 1.1.9 56.00 196.00 252.00 OK
r-release-osx-x86_64 1.1.9 NOTE
r-oldrel-windows-ix86+x86_64 1.1.9 19.00 179.00 198.00 OK
r-oldrel-osx-x86_64 1.1.9 ERROR

Check Details

Version: 1.1.9
Check: package dependencies
Result: WARN
    Requires orphaned package: ‘gplots’
Flavor: r-devel-linux-x86_64-fedora-clang

Version: 1.1.9
Check: dependencies in R code
Result: NOTE
    Namespaces in Imports field not imported from:
     ‘gbm’ ‘ggfortify’ ‘multigroup’ ‘tibble’ ‘tidyverse’
     All declared Imports should be used.
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-solaris-x86, r-release-osx-x86_64

Version: 1.1.9
Check: package dependencies
Result: ERROR
    Package required but not available: ‘pvca’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64