CRAN Package Check Results for Package metaboGSE

Last updated on 2020-03-27 00:49:27 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.3 29.31 400.32 429.63 OK
r-devel-linux-x86_64-debian-gcc 1.2.3 25.66 302.20 327.86 OK
r-devel-linux-x86_64-fedora-clang 1.2.3 497.18 OK
r-devel-linux-x86_64-fedora-gcc 1.2.3 535.27 OK
r-devel-windows-ix86+x86_64 1.2.3 12.00 5.00 17.00 ERROR
r-devel-windows-ix86+x86_64-gcc8 1.2.3 48.00 394.00 442.00 NOTE
r-patched-linux-x86_64 1.2.3 24.71 340.37 365.08 OK
r-patched-solaris-x86 1.2.3 660.00 NOTE
r-release-linux-x86_64 1.2.3 26.63 337.83 364.46 OK
r-release-windows-ix86+x86_64 1.2.3 65.00 486.00 551.00 NOTE
r-release-osx-x86_64 1.2.3 ERROR
r-oldrel-windows-ix86+x86_64 1.2.3 44.00 461.00 505.00 NOTE
r-oldrel-osx-x86_64 1.2.3 NOTE

Check Details

Version: 1.2.3
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: 'unix'
Flavors: r-devel-windows-ix86+x86_64, r-devel-windows-ix86+x86_64-gcc8, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 1.2.3
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-devel-windows-ix86+x86_64

Version: 1.2.3
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘topGO’
Flavor: r-patched-solaris-x86

Version: 1.2.3
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GO.db’
    
    Packages suggested but not available for checking: 'clpAPI', 'ctc'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64

Version: 1.2.3
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: ‘clpAPI’ ‘ctc’
Flavor: r-oldrel-osx-x86_64