CRAN Package Check Results for Package blogdown

Last updated on 2020-12-01 00:46:37 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.21 5.43 33.69 39.12 OK
r-devel-linux-x86_64-debian-gcc 0.21 4.06 28.07 32.13 OK
r-devel-linux-x86_64-fedora-clang 0.21 55.03 OK
r-devel-linux-x86_64-fedora-gcc 0.21 43.16 OK
r-devel-windows-ix86+x86_64 0.21 8.00 47.00 55.00 OK
r-patched-linux-x86_64 0.21 5.22 31.94 37.16 OK
r-patched-solaris-x86 0.21 59.70 OK
r-release-linux-x86_64 0.21 4.60 32.12 36.72 OK
r-release-macos-x86_64 0.21 ERROR
r-release-windows-ix86+x86_64 0.21 7.00 37.00 44.00 OK
r-oldrel-macos-x86_64 0.21 ERROR
r-oldrel-windows-ix86+x86_64 0.21 6.00 49.00 55.00 OK

Check Details

Version: 0.21
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘rmarkdown’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-x86_64, r-oldrel-macos-x86_64