CRAN Package Check Results for Package CNVScope

Last updated on 2021-01-25 00:47:54 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.5.6 57.26 619.57 676.83 OK
r-devel-linux-x86_64-debian-gcc 3.5.6 55.09 478.83 533.92 OK
r-devel-linux-x86_64-fedora-clang 3.5.6 834.87 NOTE
r-devel-linux-x86_64-fedora-gcc 3.5.6 853.57 OK
r-devel-windows-ix86+x86_64 3.5.6 142.00 688.00 830.00 NOTE
r-patched-linux-x86_64 3.5.6 48.61 587.36 635.97 OK
r-patched-solaris-x86 3.5.6 1201.50 NOTE
r-release-linux-x86_64 3.5.6 46.53 570.25 616.78 OK
r-release-macos-x86_64 3.5.6 ERROR
r-release-windows-ix86+x86_64 3.5.6 134.00 703.00 837.00 NOTE
r-oldrel-macos-x86_64 3.5.6 ERROR
r-oldrel-windows-ix86+x86_64 3.5.6 114.00 561.00 675.00 NOTE

Check Details

Version: 3.5.6
Check: installed package size
Result: NOTE
     installed size is 5.3Mb
     sub-directories of 1Mb or more:
     doc 3.3Mb
     extdata 1.7Mb
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-windows-ix86+x86_64, r-patched-solaris-x86, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 3.5.6
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GenomicInteractions’
    
    Package suggested but not available for checking: ‘InteractionSet’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-x86_64

Version: 3.5.6
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GenomicInteractions’
    
    Packages suggested but not available for checking:
     'InteractionSet', 'BSgenome.Hsapiens.UCSC.hg19'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-macos-x86_64