CRAN Package Check Results for Package emmeans

Last updated on 2021-07-01 01:49:11 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.6.1 13.07 254.96 268.03 OK
r-devel-linux-x86_64-debian-gcc 1.6.1 10.57 187.35 197.92 OK
r-devel-linux-x86_64-fedora-clang 1.6.1 323.40 OK
r-devel-linux-x86_64-fedora-gcc 1.6.1 318.85 OK
r-devel-windows-x86_64 1.6.1 19.00 317.00 336.00 OK
r-devel-windows-x86_64-gcc10-UCRT 1.6.1 OK
r-patched-linux-x86_64 1.6.1 14.28 238.02 252.30 OK
r-patched-solaris-x86 1.6.1 403.60 OK
r-release-linux-x86_64 1.6.1 12.24 237.85 250.09 OK
r-release-macos-arm64 1.6.1 WARN
r-release-macos-x86_64 1.6.1 OK
r-release-windows-ix86+x86_64 1.6.1 23.00 302.00 325.00 OK
r-oldrel-macos-x86_64 1.6.1 OK
r-oldrel-windows-ix86+x86_64 1.6.1 26.00 248.00 274.00 OK

Check Details

Version: 1.6.1
Check: re-building of vignette outputs
Result: WARN
    Error(s) in re-building vignettes:
    --- re-building ‘FAQs.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    --- finished re-building ‘FAQs.Rmd’
    
    --- re-building ‘basics.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    --- finished re-building ‘basics.Rmd’
    
    --- re-building ‘comparisons.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    --- finished re-building ‘comparisons.Rmd’
    
    --- re-building ‘confidence-intervals.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    --- finished re-building ‘confidence-intervals.Rmd’
    
    --- re-building ‘interactions.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    --- finished re-building ‘interactions.Rmd’
    
    --- re-building ‘messy-data.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    Loading required package: ggplot2
    Quitting from lines 54-56 (messy-data.Rmd)
    Error: processing vignette 'messy-data.Rmd' failed with diagnostics:
    there is no package called 'openxlsx'
    --- failed re-building ‘messy-data.Rmd’
    
    --- re-building ‘models.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    --- finished re-building ‘models.Rmd’
    
    --- re-building ‘predictions.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    Loading required package: lme4
    Loading required package: Matrix
    --- finished re-building ‘predictions.Rmd’
    
    --- re-building ‘sophisticated.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    --- finished re-building ‘sophisticated.Rmd’
    
    --- re-building ‘transformations.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    NOTE: Results may be misleading due to involvement in interactions
    NOTE: Results may be misleading due to involvement in interactions
    NOTE: Results may be misleading due to involvement in interactions
    NOTE: Results may be misleading due to involvement in interactions
    Loading required package: lme4
    Loading required package: Matrix
    --- finished re-building ‘transformations.Rmd’
    
    --- re-building ‘utilities.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    --- finished re-building ‘utilities.Rmd’
    
    --- re-building ‘vignette-topics.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    --- finished re-building ‘vignette-topics.Rmd’
    
    --- re-building ‘xplanations.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    --- finished re-building ‘xplanations.Rmd’
    
    --- re-building ‘xtending.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Loading required package: emmeans
    Near-stationary-ridge situation detected -- stationary point altered
     Change 'threshold' if this is not what you intend
    --- finished re-building ‘xtending.Rmd’
    
    SUMMARY: processing the following file failed:
     ‘messy-data.Rmd’
    
    Error: Vignette re-building failed.
    Execution halted
Flavor: r-release-macos-arm64